推奨環境

VOCALOID SHOP の推奨環境

プラットフォーム OSのバージョン ブラウザ
Windows Windows10, 8.1, 8, 7 Internet Explorer 11
Edge
Firefox
Google Chrome
各最新版
Mac OS X 10.11 Safari
Firefox
Google Chrome
各最新版
iOS
(iPhone, iPod touch, iPadシリーズ)
iOS9 Safari
Google Chrome
各最新版
Android 4.4 Google Chrome
Android標準搭載ブラウザ
各最新版

本ホームページではJavascriptを使用しています。
お使いのブラウザでJavascriptの設定を無効にされている場合、正しく機能しない、もしくは正しく表示されないことがあります。
プラグイン:Adobe Flash Player 10以降
その他:クッキー( cookie )制限をしている場合は net.vocaloid.com, api-net.vocaloid.com を許可
※上記内容については動作確認済みの環境であり、動作を保証するものではありません。

VOCALOIDエディター製品の動作環境

VOCALOID4 Editor

> こちらから

VOCALOID4 Editor for Cubase

> こちらから

VOCALOID™3 Editor

VOCALOID™3 Editorの最低動作条件

OS Windows 10, Windows 8.1, Windows 8, Windows 7 (32/64bit)
CPU Intel / AMD Dual Core CPU
RAM 1GB以上
ハードディスク容量 - Editor :200MB以上の空き容量(エディターのみ)
- Library :2G*+200MB以上の空き容量
- Starter Pack:2G*+400MB以上の空き容量
* 2GはVY1V3の場合です。歌声ライブラリの容量によって、異なりますので商品ごとにご確認ください。
その他 DVD-ROMドライブ/サウンドデバイス/アクティベーション作業を行うためにコンピュータがインターネット環境に接続されている必要があります。

Tiny VOCALOID™3 Editor

Tiny VOCALOID™3 Editor 最低動作環境

OS Windows 10, Windows 8.1, Windows 8, Windows 7 (32/64bit)
CPU Intel / AMD Dual Core CPU
RAM 1GB以上
その他 DVD-ROMドライブ/サウンドデバイス/アクティベーション作業を行うためにコンピュータがインターネット環境に接続されている必要があります。

VOCALOID Editor for Cubase

VOCALOID Editor for Cubase使用時の対応CubaseシリーズおよびOSの組み合わせ

  Cubase 7
Cubase Artist 7
Cubase Elements 7
Cubase AI 7
Cubase LE 7
Cubase 7.5
Cubase Artist 7.5
Cubase Pro 8
Cubase Artist 8
Cubase Elements 8
Cubase AI 8
Cubase LE 8
Cubase Pro 8.5
Cubase Artist 8.5
Windows 7
Windows 8
Windows 8.1
Windows 10 ×
(Cubase 7, Cubase Artist 7 はWindows10にて動作対象外)
×
(Cubase 7.5, Cubase Artist 7.5 はWindows10にて動作対象外)

VOCALOID Editor for Cubase (NEO)

VOCALOID Editor for Cubase (NEO) 使用時の対応CubaseシリーズおよびOSの組み合わせ

  Cubase 7
Cubase Artist 7
Cubase Elements 7
Cubase AI 7
Cubase LE 7
Cubase 7.5
Cubase Artist 7.5
Cubase Pro 8
Cubase Artist 8
Cubase Elements 8
Cubase AI 8
Cubase LE 8
Cubase Pro 8.5
Cubase Artist 8.5
Windows 7
Windows 8
Windows 8.1
Windows 10 ×
(Cubase 7, Cubase Artist 7 はWindows10にて動作対象外)
×
(Cubase 7.5, Cubase Artist 7.5 はWindows10にて動作対象外)
OS X 10.8
(Mountain Lion)
×
(Cubase Pro 8, Cubase Artist 8 はOS X 10.8にて動作対象外)
×
(Cubase Elements/AI/LE 8 はOS X 10.8にて動作対象外)
×
(Cubase Pro 8.5, Cubase Artist 8.5 は OS X 10.8にて動作対象外)
OS X 10.9
(Mavericks)
×
(Cubase Pro 8.5, Cubase Artist 8.5 はOS X 10.9にて動作対象外)
OS X 10.10
(Yosemite)
×
(Cubase 7, Cubase Artist 7 はWindows10.10にて動作対象外)
OS X 10.11
(El Capitan)
×
(Cubase 7, Cubase Artist 7 はOS X 10.11にて動作対象外)
×
(Cubase Elements/AI/LE 7はOS X 10.11にて動作対象外)
×
(Cubase 7.5, Cubase Artist 7.5 はOS X 10.8にて動作対象外)

Mobile VOCALOID Editor

> App Storeへ

iOS製品の動作環境

VOCALOID first ボカロダマ iVOCALOID VocaloWitter
> App Storeへ > App Storeへ

・iVOCALOID VY1
 > App Storeへ

・iVOCALOID VY2
 > App Storeへ

・iVOCALOID 蒼姫ラピス
 > App Storeへ

・iVOCALOID メルリ
 > App Storeへ

・VocaloWitter
 > App Storeへ

・VocaloWitter 蒼姫ラピス
 > App Storeへ

PAGE TOP